Back to overview
Degraded

Service Degradation

Mar 19, 2026 at 04:03pm UTC
Affected services
REST API
Dashboard UI

Resolved
Mar 19, 2026 at 09:01pm UTC

Our cloud provider identified and fixed the issue on their reverse proxy around 20:55 CET. It was been an hour without any issue, we are closing the incident.

Updated
Mar 19, 2026 at 08:01pm UTC

We are seeing transient TLS issues between Cloudflare and our cloud provider, which cause some API calls to fail with HTTP 525. We are reaching out to our cloud provider's support and monitoring the situation.

Updated
Mar 19, 2026 at 06:44pm UTC

Everything has been stable for the last hour. We are closing the incident.

Updated
Mar 19, 2026 at 05:52pm UTC

Services have been recovering for a few minutes. We are still monitoring the situation.

Created
Mar 19, 2026 at 04:03pm UTC

Our cloud provider is experiencing a service degradation (see https://clevercloudstatus.com/incidents/1064). Hook0 API and webhook delivery may be unstable, especially for customers depending on a Pulsar-based worker. We are monitoring the situation.