Back to overview
Degraded

[Beta] Pulsar incident

Nov 20, 2025 at 10:12am UTC
Affected services
REST API

Resolved
Nov 20, 2025 at 4:08pm UTC

Everything has been stable for the last hours. We are closing the incident.

Updated
Nov 20, 2025 at 12:56pm UTC

Situation seems resolved: Apache Pulsar cluster is reachable by Hook0. We will continue monitoring the situation until incident is closed upstream.

Created
Nov 20, 2025 at 10:12am UTC

Our Apache Pulsar provider is having availability issues. This only affects a few testing organizations. Production traffic is not impacted.

See https://www.clevercloudstatus.com/incidents/1032