Back to overview
Degraded

Cloudflare incident

Nov 18 at 12:31pm CET
Affected services
REST API
Dashboard UI
Authentication (legacy)
Website
Documentation

Resolved
Nov 18 at 04:15pm CET

Everything seems OK. We are closing the incident.

Updated
Nov 18 at 03:42pm CET

Issue seems to be resolved on Cloudflare's side. Hook0 has recovered, we are still monitoring that everything stays stable.

Created
Nov 18 at 12:31pm CET

We are currently affected by unscheduled downtime at Cloudflare. Our team is actively investigating this and monitoring their status updates.

See https://www.cloudflarestatus.com/incidents/8gmgl950y3h7