Back to overview
Resolved

Object Storage Incident

Sep 22, 2026 at 8:06am UTC
Affected services
REST API
Dashboard UI
Output Worker [clever.par.1]
Output Worker [clever.par.2]
Output Worker [scw.ams.1]
Webhook Delivery via [clever.par.1]
Webhook Delivery via [clever.par.2]
Webhook Delivery via [scw.ams.1]

Resolved
Sep 22, 2026 at 9:19am UTC

Everything has been stable for the last hour. We are closing the incident.

Updated
Sep 22, 2026 at 8:18am UTC

Object storage seems to have recovered. We will continue monitoring the situation and wait for updates from our provider.

Updated
Sep 22, 2026 at 8:11am UTC

Our provider has acknowledged the issue and is working to resolve it: https://www.clevercloudstatus.com/incidents/28a05a42-f555-4c4d-9eeb-86f905de090b

Created
Sep 22, 2026 at 8:06am UTC

Our provider's object storage is down. Object storage is used to store incoming event payloads and responses to outgoing webhooks. Events ingestion and webhook delivery are affected.