Back to overview
Resolved

Service Degradation

Aug 27, 2026 at 1:56pm UTC
Affected services
REST API
Dashboard UI
Authentication (legacy)
Output Worker [clever.par.1]
Output Worker [clever.par.2]
Output Worker [scw.ams.1]
Webhook Delivery via [clever.par.1]
Webhook Delivery via [clever.par.2]
Webhook Delivery via [scw.ams.1]

Resolved
Sep 1, 2026 at 1:57pm UTC

Our provider has published a post-mortem for this incident: https://www.clever.cloud/developers/postmortem/2026-08-27/

Updated
Aug 27, 2026 at 4:29pm UTC

Everything has been stable for the last hours. We are closing the incident.

Updated
Aug 27, 2026 at 2:14pm UTC

Everything seems to operating correctly. We will continue monitoring the situation.

Updated
Aug 27, 2026 at 2:07pm UTC

Services seem to be back online. We are monitoring the recovery.

Created
Aug 27, 2026 at 1:56pm UTC

Our cloud provider is experiencing a service degradation (see https://www.clevercloudstatus.com/incidents/41b6e36e-ea51-4e88-b79b-ad1093c1d837). Hook0 API and webhook delivery are currently unavailable. We are monitoring the situation.